2004/06/26 現在 Eclipse 3.0 RC3 が出てるが、Lomboz の Stable や Preview バージョンはまだ対応しておらず、動作しない。

でも、 Lomboz Forum の このメッセージ にある lomboz.zip を使うと Eclipse 3.0RC3 でも行けるようになる。 これ重要 :p

2004/07/12 に lomboz.3.zip が登場したので Eclipse 3.0 ではこれ使う。

あと、今の Lomboz には JBoss 3.2.4 で使えるサーバ定義ファイルが無いので。 とりあえず、JBoss 3.2.3→3.2.4 に JBoss 3.2.4 用のサーバ定義ファイルを作って置いてあるのでこれを使うとよろしい。


トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 単語検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2005-06-13 (月) 00:03:14 (4932d)